Login/Logout

Fragen zum Forum, Feedback, Kritik, Vorschläge...

Moderatoren: Spotterlempio, Berlinspotter, Co-Moderator

Benutzeravatar
Chrissi
Beiträge: 503
Registriert: Sonntag 22. März 2009, 12:24
Kontaktdaten:

Login/Logout

Beitragvon Chrissi » Samstag 5. Februar 2011, 16:43

Ich würde gerne mal wissen, warum im Forum oben bei dem "Login"-Link bei mir seit 2 Tagen steht "Logout [borchi]" (obwohl ich gar nciht angemeldet bin) ?
Wenn ich da rauf klicke, passiert nichts. Unten bei den angemeldeten Besuchern steht "borchi" auch nicht da :roll:

Ich kann mich mit meinem Account nur über den "Du hast keine neuen Nachrichten"-Link einloggen - danach steht aber trotzdem noch oben "Logout [borchi]". :roll: Und es werden KEINE neuen Beiträge als "neu" afrbig markiert! Dann werde ich unten allerdings als angemeldeter User "Chrissi" aufgeführt. :roll:

Also ich bitte um Aufklärung, zumal ich den user "borchi" auch nur vom Lesen aus dem Forum kenne ;)

Hier ein Screenshot dazu (wo ich angemeldet bin):
Bild
Grüße Christopher

Meine Pics bei A.net ;)

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


Benutzeravatar
beebopp
Beiträge: 6289
Registriert: Sonntag 9. Oktober 2005, 22:22
Wohnort: Berlin-Spandau
Kontaktdaten:

Beitragvon beebopp » Samstag 5. Februar 2011, 17:03

http://www.berlin-spotter.de/phpBB2/vie ... 14788abba5
Ganz unten + zweite Seite ;).

Neue Beiträge werden zwar bei mir markiert, aber nicht, dass es neue PNs gibt :!: Erst wenn man raufklickt, werden die neuen PNs angezeigt. Desweiteren... wenn ich bislang ins Postfach wollte, musste ich mich nicht erneut einloggen, nun fragt er ein zweites Mal nach?
Und beim Logout bin ich auch nicht sicher, ob er das nun komplett gemacht hat oder nicht.


Mensch borchi, watt haste dir bloß dabei jedacht :lol:?

Jörg
Beiträge: 714
Registriert: Donnerstag 22. Mai 2008, 14:30
Wohnort: Berlin-HSH
Kontaktdaten:

Beitragvon Jörg » Samstag 5. Februar 2011, 18:15

beebopp hat geschrieben:Neue Beiträge werden zwar bei mir markiert, aber nicht, dass es neue PNs gibt :!: Erst wenn man raufklickt, werden die neuen PNs angezeigt.


Das ist die gleiche Ursache. Ich denke mal, dass es hier wie üblich auf Templates basiert:

Im Template ist ein Platzhalter für diverse Einträge, wie auch den Eintrag im Header mit den neuen Nachrichten. Das Script prüft nun, ob man neue Nachrichten hat und sucht im Template den entsprechenden Platzhalter, um den Text einzutragen. Da aber der jetzige Text manuell eingefügt wurde, ist der Platzhalter verschwunden und es erscheint immer "Du hast keine neuen Nachrichten". Da man aber eingeloggt ist, ist das im Hintergrund bekannt (entweder durch Cookie oder eine SESSION-Variable) und man sieht nach dem Anklicken des Nachrichten-Links tatsächlich seine PNs.

beebopp hat geschrieben:Desweiteren... wenn ich bislang ins Postfach wollte, musste ich mich nicht erneut einloggen, nun fragt er ein zweites Mal nach?


Hm, das ist bei mir nicht der Fall, könnte aber abhängig vom Browser und seinen Einstellungen sein. Hier wäre es gut, mal den Browser zu nennen mit der Angabe, ob Cookies erlaubt sind.

beebopp hat geschrieben:Und beim Logout bin ich auch nicht sicher, ob er das nun komplett gemacht hat oder nicht.


Welche Meldung oder Site kommt nach dem Logout? Das könnte auch abhängig davon sein, ob Cookies erlaubt sind.
Bild

Benutzeravatar
borchi
Beiträge: 715
Registriert: Freitag 19. März 2010, 10:48
Wohnort: Berlin - Schönefeld
Kontaktdaten:

Beitragvon borchi » Sonntag 6. Februar 2011, 00:18

Der Logout geht nicht, da ja keiner meinen Keks hat.

Oliver biegt das wieder hin, siehe anderen Thread....
Christian

Bild

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


Benutzeravatar
Berlinspotter
Beiträge: 9116
Registriert: Donnerstag 11. März 2004, 22:22
Wohnort: Berlin-Weißensee
Kontaktdaten:

Beitragvon Berlinspotter » Sonntag 6. Februar 2011, 17:17

Sollte wieder gehen. Prüft mal. Ich brauchte wieder eine jungfräuliche overall_header.tpl
Zuletzt geändert von Berlinspotter am Sonntag 6. Februar 2011, 19:55, insgesamt 1-mal geändert.

Benutzeravatar
Basti
Beiträge: 4020
Registriert: Sonntag 6. Juni 2010, 15:49
Wohnort: EDDB
Kontaktdaten:

Beitragvon Basti » Sonntag 6. Februar 2011, 17:25

also bei mir stimmts wieder.

Benutzeravatar
BER-Spotter
Beiträge: 283
Registriert: Montag 12. Januar 2009, 17:46
Wohnort: Reinickendorf

Beitragvon BER-Spotter » Sonntag 6. Februar 2011, 17:57

Bei mir auch, es wird sogar im Opera das obere Menü korrekt dargestellt. Könntest du das auch auf der Startseite ändern?

Benutzeravatar
Bluesky
Beiträge: 376
Registriert: Samstag 10. März 2007, 08:01
Wohnort: Berlin

Beitragvon Bluesky » Sonntag 6. Februar 2011, 19:49

Bei mir ist Borchi auch Geschichte. :lol:
"Dunkel die andere Seite ist, seeehr dunkel...","Halt die Klappe Joda und iss deinen Toast!"

Jörg
Beiträge: 714
Registriert: Donnerstag 22. Mai 2008, 14:30
Wohnort: Berlin-HSH
Kontaktdaten:

Beitragvon Jörg » Sonntag 6. Februar 2011, 20:28

Hoffentlich ist borchi jetzt nicht gekillt. :D

Oliver (Berlinspotter) hat geschrieben:Sollte wieder gehen. Prüft mal. Ich brauchte wieder eine jungfräuliche overall_header.tpl


Danke! Alles in Butter.
Bild

Benutzeravatar
borchi
Beiträge: 715
Registriert: Freitag 19. März 2010, 10:48
Wohnort: Berlin - Schönefeld
Kontaktdaten:

Beitragvon borchi » Sonntag 6. Februar 2011, 22:19

Bluesky hat geschrieben:Bei mir ist Borchi auch Geschichte. :lol:


Das trifft mich hart... 8)
Christian

Bild

Benutzeravatar
Chrissi
Beiträge: 503
Registriert: Sonntag 22. März 2009, 12:24
Kontaktdaten:

Beitragvon Chrissi » Dienstag 8. Februar 2011, 16:34

Alles klar wieder.
Grüße Christopher

Meine Pics bei A.net ;)

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.



Zurück zu „Feedback“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste